Notifications and other Post call events are delayed

Incident Report for Kaisa

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 10:31 CEST

Monitoring

A fix has been implemented and we are monitoring.
Posted Jun 27, 2024 - 10:24 CEST

Identified

We discovered that some of our post call processes, such us sms and email notifications, are in some cases being sent with a delay rather than directly after the call. Our engineers have discovered the root cause for this delay and we are working on a fix to ensure everything works as intended. An update will be posted soon.
Posted Jun 27, 2024 - 10:04 CEST
This incident affected: Engagement Builder - Workflows.