Issues with dynamic number replacement

Incident Report for Kaisa

Resolved

This incident has been resolved.
Posted May 26, 2025 - 19:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2025 - 19:07 CEST

Identified

We are experiencing some issues with number replacement at the moment and some requests may fail. We have identified the root cause of the issue and we are working on a solution. Thank you for your patience.
Posted May 26, 2025 - 18:19 CEST
This incident affected: Dynamic Number Generation.