Missing data in Explore tool in Kaisa

Incident Report for Kaisa

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 11:12 CEST

Identified

Due to an issue in our end, data in Explore is now delayed and not all calls may show. Please know no call data is lost, and this is just a delay in displaying the data correctly in our Explore reporting tool (calls from today may be missing until our fix is deployed). Rest assured our engineers have already worked on a solution and we aim to deploy it in the next 24 hours.
Posted Jun 30, 2024 - 16:27 CEST
This incident affected: Kaisa Dashboard.