Webhook issues

Incident Report for Kaisa

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 14:01 CET

Monitoring

We can confirm our team has investigated and detected what's been causing the issues. The fix is deployed and we are currently monitoring this.
Posted Mar 23, 2026 - 11:26 CET

Investigating

We are unfortunately experiencing issues with sending webhooks. The problem is impacting pre call events. Our engineering team is currently looking into this, and hopefully, we will have a fix soon. If you need our help, or have questions, feel free to reach to us at support@kaisa.io.
Posted Mar 23, 2026 - 11:08 CET
This incident affected: Engagement Builder - Events.