Monitor Dashboard showing 0 users

Incident Report for Kaisa

Resolved

This incident has been resolved.
Posted May 07, 2025 - 09:12 CEST

Identified

Our Monitor Dashboard is experiencing a delay retrieving data from our servers and displays 0 Users in the Dashboard. We are working on a solution and we should have a fix in place soon, thank you for your patience.
Posted May 05, 2025 - 13:25 CEST
This incident affected: Kaisa Dashboard.