Issues downloading reports from our Explore tool

Incident Report for Kaisa

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 11:08 CET

Monitoring

A fix has been deployed, and reports should now be delivered as normal. Unfortunately any pending requests cannot be recovered, so please try to download a report again if you didn't receive one during the issues we experienced.
Posted Dec 11, 2024 - 10:19 CET

Identified

We are aware of some issues when trying to download a report from our Explore tool, and some requests for a download may not be received via email. Our team has identified the root cause and are working on a fix, and once resolved any pending reports will be automatically retried. Sorry for the inconvenience.
Posted Dec 11, 2024 - 10:16 CET
This incident affected: Kaisa Dashboard.