Events from engagement builder not working

Incident Report for Kaisa

Resolved

A fix has been deployed and all notifications and events are working as normal.
Posted May 22, 2024 - 10:06 CEST

Monitoring

We have discovered that events from our engagement builder have not been working since midday yesterday, we have deployed a fix and are monitoring the situation.
Posted May 22, 2024 - 08:54 CEST
This incident affected: Engagement Builder - Workflows.